Duplicate Special

  • Objekt zu einem Symbol konvertieren (window → symbol)
  • Im Move Tool → Enter drücken und Einstellungen vornehmen
  • Objekt funktioniert wie eine Referenz: wenn das Objekt verändert wird, verändert sich der Rest mit.

Text zu Vektor

  • Erstelle einen Text mit dem Artistic Text Tool
  • Ebene → Convert To Curves

Text konvertieren von Text Frame zu Art Text oder umgekehrt

  • Text auswählen
  • Ebene → Convert to Text Frame OR
  • Ebene → Convert to Art Text

Ecken abrunden

  • Rechteck
    • Optionsleiste
  • Andere Formen
    • Corner Tool (C) aus der Werkzeugleiste

Malen in eine Vektor Form

  • Pixel Persona aktivieren
  • Neue leere Pixelebene erstellen
  • Wähle Farbe, Pinsel und Pinselgröße
  • Drag and Drop der leeren Ebene auf die Form Ebene (es wird automatisch eine Clipping Mask erstellt)
  • Malen

Export

  • Gehe ins Hauptmenü File → Export
  • Oder oben Rechts in der Optionsleiste